Wetteranzeige "ERROR" - Status: No connection to Server

Wetteranzeige "ERROR" - Status: No connection to Server:

Bei allen Wetterdaten erschein das Wort "Error" im jeweiligen Datenfeld. In der hellblauen, untersten Leiste ist bei Status: "No connection to Server" sichtbar. Es kommen keine Wetterdaten am Server von BAN Flugsicherungssysteme an. 

Ursachen: 

  1. Die Zeitsynchronisation am Anzeige-PC/Laptop/Tablet/Mobiltelefon stimmt nicht mit der tatsächlichen Zeit überein. Die Anzeige "ERROR" gewährleistet, dass vom Sensor bis zum Endgerät auch wirklich aktuelle Daten zur Anzeige gebracht werden.
  2. Es besteht keine WAN-Verbindung für das RS485/ETH-Modul (WAN = Wide Area Network, kurz Internetverbindung).
  3. Es besteht keine LAN-Verbindung für das RS485/ETH-Modul zum Router (LAN = Local Area Network, kurz Firmen- oder Heimnetzwerk).
  4. Das RS485/ETH-Modul hat keine Spannungsversorung.
  5. Dem Router wurde eine neue IP-Adresse durch den Netzprovider zugewiesen. (Falls keine feste IP-Adresse für den Internetanschluss verwendet wird.)

Lösungen: 

  • Die Zeitsynchronisation beim Endgerät prüfen. Es empfiehlt sich grundsätzlich auf dem Endgerät für die Wetteranzeige die Einstellung "Uhrzeit automatisch fest legen" zu verwenden und die Funktion "Uhrzeit synchronisieren" zu verwenden. Falls das nicht hilft, nächster Punkt.
  • Das RS485/ETH-Modul hat möglicherweise keine Spannungsversorgung. Prüfen ob die LEDs an der Oberseite des Moduls blinken. Falls nicht, Spannungsversorgung herstellen. Falls Spannungsversorgung nicht das Problem war, weiter zum nächsten Punkt.
  • Überprüfen der LAN-Verbindung zum Router. Prüfen Sie ob am Netzwerkanschluss des RS485/ETH-Konverters die grüne und/oder die gelbe LED leuchtet, bzw. blinkt. Falls ja, ist eine Verbindung zum nächsten Switch gewährleistet, höchstwahrscheinlich auch zum Router. Prüfen Sie im Zweifel ob der nächste Switch Verbindung zum Router hat. Falls dies gewährleistet ist und das Problem weiterhin besteht, weiter zum nächsten Punkt. 
  • Überprüfen der WAN-Verbindung (Internetzugriff). Dies kann am einfachsten überprüft werden, indem man mit einem Endgerät im gleichen Netzwerk eine Website öffnet. Funktioniert dies, weiter zum nächsten Punkt. 
  • Falls Ihr Internetanschluss über keine feste IP-Adresse verfügt, ändert Ihr Provider diese gelegentlich. In manchen Routern gibt es hierfür sogar eine Einstellung, dass dies täglich erzwungen wird. Durch Abschalten dieser Funktion im Router wird das Problem behoben. Grundsätzlich kann das Problem dadurch gelöst werden, dass man den RS485/ETH-Konverter einem Reset unterzieht, indem man für 10 Sekunden die Spannungsversorgung durch Ziehen des Steckers unterbricht. Wenn das täglich erforderlich ist, liegt das Problem an den Router-Einstellungen. Diese können wir für Sie auf Wunsch per Remote-Zugriff überprüfen und korrigieren. Ansonsten erneuert Ihr Provider die IP-Adresse automatisch nach Stromausfall. In der Regel z.B. bei der Telekom wird die IP-Adresse des Anschlusses halbjährlich erneuert. An diesem Tag kann ein Reset des RS485/ETH-Konverters grundsätzlich notwendig sein. Alternativ buchen Sie für Ihren Internetanschluss eine feste IP-Adresse. Diese sind üblicherweise in vielen Business-Tarifen enthalten. Eine feste IP-Adresse ist grundsätzlich im gewerblichen Bereich auf einem Flugplatz empfehlenswert.
  • Sollten die oben genannten Lösungsvorschläge das Problem nicht lösen, bitte ein Support-Ticket eröffnen.

 

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