Wetteranzeige "ERROR" - Status: Connected
Die Wetteranzeige zeigt "ERROR" und die untere Statusanzeige in der untersten hellblauen Leiste zeigt: "Connected":
Das System erhält vom Sensor oder den Sensoren keine Daten. Das System ist jedoch mit dem Server verbunden.
Ursachen:
- Sensor wurde entfernt.
- Sensor liefert unlesbare Daten, oder Daten können am Ende der Datenleitung nicht weiter verarbeitet werden können. Ursachen hierfür: Sensor defekt, Reflexion in der RS485 Datenleitung. Es ist erkennbar, dass grundsätzlich Daten ankommen, wenn alle 10-15 Sekunden am RS485/ETH-Konverter die LED "RS485 RX" kurz aufblinkt.
- Sensor liefert keine Daten.
Lösungen:
- Sensor-Reset durchführen: Sensor abschalten, 20 Sekunden warten, wieder einschalten. Nach 10-15 Minuten sollte die Wetteranzeige wieder ordnungsgemäß funktionieren. Sollte ein Reset täglich notwendig werden um eine stabile Anzeige zu gewährleisten, muss der Sensor werksseitig geprüft werden. Sollte ein Reset das Problem nicht beheben, ist mit den nächsten Punkten fort zu fahren.
- Überprüfen ob am RS-485/ETH-Konverter die RS-485 RX LED alle 10-15 Sekunden aufblinkt. Falls ja, sendet der Sensor Daten, deren Richtigkeit wir online überprüfen können. Weiteres Vorgehen: Support-Ticket erstellen, falls nein, nächster Punkt.
- Überprüfen der Stromversorgung des Sensors. Wird der Schaltkasten der Wetterstation mit Strom versorgt? Man kann es im Abstand von einem Meter hören, ob der Ultraschall-Windsensor funktioniert. Dies ist durch ein leises brummen wahrnehmbar. Falls der Sensor nicht mit Strom versorgt wird, weiter zum nächsten Punkt.
- Überprüfen der Steckverbindung am Sensor. Hierfür ist eine Sensor-Demontage notwendig. Markieren Sie unbedingt die Nordeinstellung am Mastrohr. Windsensoren für die Luftfahrt sind grundsätzlich auf GEOGRAPHISCH Nord aus gerichtet und NICHT auf den magnetischen Nordpol. Eine Neueinstellung mit einem Kompass kann zu Abweichungen der Windanzeige je nach vorherrschender Ortsmissweisung und vorherrschenden beeinflussenden Faktoren führen. Montagen und Demontagen insbesondere von Windsensoren sind mit Bedacht durchzuführen.
Bei Problemen mit der Datenleitung wird Support über das Ticketsystem angeboten. Sollte eine Lösung bei Problemen mit der Datenübertragung nicht über den Fernsupport möglich sein, muss ein Techniker vor Ort das Problem lösen.